Improvement on Get The Software page

Description

http://zeromq.org/intro:get-the-software

To build on UNIX-like systems

(...)

-Make sure that libtool, autoconf, automake are installed.
+Make sure that pkg-config, libtool, autoconf and automake are installed.

(...)

Rationale: on MacOSX (at least 10.7, 8 and 9, as 10.6 may work but the java bindings fail because of broken Apple java6) it's enough to configure/make/make install those 4 packages, there is no need for any other dependency or build system like darwinports or home-brew.

Note: only pkgconfig needs ./configure --with-internal-glib

Environment

None

Status

Assignee

Unassigned

Reporter

BrunoR

Labels

None

Components

Priority

Minor