openpgm isn't supported on FreeBSD

Description

On x86-64 configure complains about unsupported platform.

Environment

None

Activity

Show:
Steven McCoy
October 7, 2010, 8:51 AM

Patches available in mailing list, proper integration deferred.

Steven McCoy
October 8, 2010, 2:46 AM
Martin Sustrik
March 1, 2011, 3:19 PM

Steve, is this issue still open?

Steven McCoy
March 2, 2011, 8:28 AM

Close it. FreeBSD builds fine, still unsupported as I cannot get the test suite working. Any new problems should be logged new.

Assignee

Unassigned

Reporter

Steven McCoy

Labels

None

Priority

Configure