zmq_streamer: Rename DOWNSTREAM/UPSTREAM to PUSH/PULL

Description

I went on to create a "pipeline" device until I realized it was the streamer... Doing so I noticed zmq_streamer used the legacy names, I personally feel PUSH/PULL is much clearer.

Environment

None

Status

Assignee

Unassigned

Reporter

dermoth

Labels

None

Priority